Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 04, 2019 - 23:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 21 days ago. Jun 04, 2019 - 23:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jun 04, 2019 - 23:20 EDT
Investigating
Some stores are experiencing reduced performance. We are investigating and will keep you updated.
Posted 21 days ago. Jun 04, 2019 - 22:59 EDT
This incident affected: Admin, Checkout, and Storefront.