Search results are stale on Shopify admin and Shopify web pages
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 5 months ago. May 06, 2018 - 09:09 EDT
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 5 months ago. May 06, 2018 - 09:01 EDT
Identified
We’ve identified the problem and we’re working on a solution.
Posted 5 months ago. May 06, 2018 - 08:47 EDT
Investigating
The search function in the Shopify admin and on Shopify web pages is returning inaccurate results. We’re working on a solution and will keep you updated.
Posted 5 months ago. May 06, 2018 - 07:20 EDT
This incident affected: Admin and Storefront.