3rd party shipping rates not displaying correctly at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. May 30, 2018 - 23:29 EDT
Identified
Some stores are seeing issues with third-party shipping rate time-outs / shipping rates not being displayed to customers at checkout. If you use a 3rd party shipping company as your primary shipping method, you may want to add rates from other carriers so that customers can complete orders. We have identified a solution and are in the middle of implementing that solution.
Posted 4 months ago. May 30, 2018 - 22:32 EDT
This incident affected: Checkout and Third party services.