Partner dashboard not loading for some partners
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 21 days ago. Apr 03, 2018 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Apr 03, 2018 - 16:24 EDT
Investigating
Some partners are having trouble loading the partner dashboard. We’re working on a solution and will keep you updated.
Posted 21 days ago. Apr 03, 2018 - 15:49 EDT