Search is not working on Shopify admin and storefront
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 7 days ago. Aug 09, 2018 - 16:35 EDT
Monitoring
The search function for the Shopify admin and storefront is degraded. We’re working on a solution and will keep you updated.
Posted 7 days ago. Aug 09, 2018 - 13:50 EDT
This incident affected: Admin and Storefront.