Themes not installing to some shops, problems with downloading shipping labels
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 23:07 EDT
Identified
The issue has been identified. We are working with our third party providers to resolve these issues.
Posted Oct 22, 2019 - 16:55 EDT
Investigating
Some users are currently unable to install Themes from the Shopify Theme Store.
Some users are currently unable to download Shipping Labels.
Some users are currently unable to retrieve digital downloads.

We are investigating the issue and will keep you updated.
Posted Oct 22, 2019 - 16:13 EDT
This incident affected: Admin.