Partners Dashboard and Experts Marketplace experiencing issues with form submission
Incident Report for Shopify
Resolved
The incident has been resolved
Posted about 2 months ago. Jun 27, 2019 - 10:07 EDT
Monitoring
A fix has been deployed, we are continuing monitoring.
Posted about 2 months ago. Jun 27, 2019 - 09:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jun 27, 2019 - 09:44 EDT
Identified
Partners Dashboard and Experts Marketplace are experiencing issues with form submission. We've identified the problem and working on a fix.
Posted about 2 months ago. Jun 27, 2019 - 09:18 EDT
This incident affected: Third party services.