Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 23 days ago. Apr 03, 2019 - 11:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Apr 03, 2019 - 08:34 EDT
Update
We are continuing to investigate this issue.
Posted 23 days ago. Apr 03, 2019 - 08:30 EDT
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted 23 days ago. Apr 03, 2019 - 08:29 EDT
This incident affected: Storefront.