Admin orders page not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 15:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 15:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 02, 2019 - 15:22 EDT
Investigating
Some merchants are currently unable to access the orders page of their Shopify Admin. We are investigating and will keep you updated.
Posted 3 months ago. Apr 02, 2019 - 14:52 EDT
This incident affected: Admin.