Tap, Chip & Swipe Readers are providing error messages when processing payments in UK and Ireland
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 18, 2018 - 11:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 18, 2018 - 11:09 EST
Investigating
We are currently investigating an issue where Tap, Chip & Swipe Readers are experiencing elevated error rates when processing checkouts in UK and Ireland.
Posted 6 months ago. Dec 18, 2018 - 10:50 EST
This incident affected: Checkout and Third party services.