Shopify storefronts loading slowly on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 02, 2018 - 15:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 02, 2018 - 15:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 02, 2018 - 15:36 EDT
Investigating
Some Shopify storefronts are temporarily loading slowly. We’re working on a solution and will keep you updated.
Posted 6 months ago. Apr 02, 2018 - 15:25 EDT