Shopify Flow is unavailable
Incident Report for Shopify
Resolved
The incident has been fully resolved.
Posted 6 months ago. Dec 12, 2018 - 15:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 12, 2018 - 14:53 EST
Identified
Shopify Flow editor is currently unavailable for Shopify Plus stores. We are investigating and will keep you updated. Existing flows are still running.
Posted 6 months ago. Dec 12, 2018 - 14:00 EST
This incident affected: Admin.