Shopify Flow unavailable
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 28, 2019 - 14:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 28, 2019 - 14:35 EDT
Update
We are continuing to investigate this issue.
Posted 26 days ago. Aug 28, 2019 - 13:45 EDT
Investigating
The Shopify Flow app is currently unavailable within the Shopify Admin. Workflows are still running. We are investigating and will keep you updated.
Posted 26 days ago. Aug 28, 2019 - 12:31 EDT
This incident affected: Admin.