Search not working on Shopify admin and Shopify web pages
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 14, 2019 - 20:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 14, 2019 - 20:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 14, 2019 - 19:56 EST
Investigating
The search function in Shopify admin and Shopify web pages are returning inaccurate results for some users. We’re investigating and will keep you updated.
Posted 7 months ago. Jan 14, 2019 - 19:44 EST
This incident affected: Admin and Storefront.