USPS can't retrieve shipping rates
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 05, 2018 - 21:57 EST
Monitoring
USPS is experiencing an unexpected technical issue. If you've added USPS to a shipping zone, then shipping rates from USPS aren't appearing at checkout. This means that some customers can't complete their purchase.

We recommend that you add rates from another carrier to shipping zones where USPS is active. If there are no carrier services available, add a price-based or weight-based rate.

We'll post an update on this page when USPS is back up and running.
Posted 6 months ago. Feb 05, 2018 - 21:52 EST
This incident affected: Third party services.