Checkouts processing delayed, and admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2018 - 10:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 10, 2018 - 10:18 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 10, 2018 - 10:12 EDT
Investigating
Some stores are having trouble accessing their Shopify admin. We’re working on a solution and will keep you updated.
Posted 2 months ago. May 10, 2018 - 10:12 EDT
This incident affected: Admin and Checkout.