Search not working on Shopify admin and Shopify web pages
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2019 - 15:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 31, 2019 - 15:01 EDT
Investigating
The search function in Shopify admin and Shopify web pages is unavailable for some users. We’re investigating and will keep you updated.
Posted 3 months ago. May 31, 2019 - 14:58 EDT
This incident affected: Admin and Storefront.