Admin not loading correctly for recently created stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 04, 2019 - 16:30 EDT
Investigating
Merchants are experiencing delayed access to their Shopify Admin for newly created stores. We are investigating and will keep you updated.
Posted 21 days ago. Jun 04, 2019 - 16:23 EDT
This incident affected: Admin.