Problems logging into Shopify accounts
Incident Report for Shopify
Resolved
The incident has been resolved.
Posted 13 days ago. Jun 12, 2019 - 17:30 EDT
Investigating
Some merchants and partners are currently unable to log into their Shopify account. We are investigating and will keep you updated.
Posted 13 days ago. Jun 12, 2019 - 16:30 EDT
This incident affected: Admin.