Search and Analytics delays on Shopify admin and Shopify web pages
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 30 days ago. Jan 18, 2019 - 13:38 EST
Monitoring
Search results and analytics reports are returning updated and accurate results, and we continue to monitor.
Posted 30 days ago. Jan 18, 2019 - 13:27 EST
Identified
Search results are returning updated and accurate results. Analytics reports may continue to have delayed results.
Posted 30 days ago. Jan 18, 2019 - 12:57 EST
Investigating
The search results and analytics reports in Shopify admin and Shopify web pages are returning delayed or inaccurate results for some users. We’re investigating and will keep you updated.
Posted 30 days ago. Jan 18, 2019 - 12:29 EST
This incident affected: Admin, Reports and Dashboards, and Storefront.