Unexpected problem with storefront themes
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 4 days ago. Nov 14, 2017 - 02:44 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 4 days ago. Nov 14, 2017 - 02:40 EST
Identified
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted 4 days ago. Nov 14, 2017 - 02:32 EST
Investigating
We are aware of reports that Shopify storefronts for a small of percentage of shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 5 days ago. Nov 14, 2017 - 01:14 EST