New stores in Japan unable to set up Shopify Payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 13:44 EDT
Investigating
We are currently investigating an issue where Shopify Payments cannot be enabled for new stores in Japan. We’re working on a solution and will keep you updated.
Posted about 1 month ago. Sep 17, 2019 - 10:42 EDT
This incident affected: Admin.