Interruption of services on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 02, 2018 - 16:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 02, 2018 - 16:31 EDT
Identified
We’re experiencing an interruption in service, causing the admin and checkout for some stores to be inaccessible. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 3 months ago. Oct 02, 2018 - 16:28 EDT
This incident affected: Admin and Checkout.