Shopify account sign up and Shopify Payments account setup experiencing errors
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2018 - 12:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Oct 03, 2018 - 12:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Oct 03, 2018 - 11:11 EDT
Investigating
Shopify account sign up and Shopify Payments account setup is experiencing an interruption in service. We’re working on finding a solution as quickly as possible and will keep you updated.
Posted 20 days ago. Oct 03, 2018 - 10:21 EDT