Storefront and checkout down for some shops
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 14:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 12:34 EST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2019 - 11:51 EST
This incident affected: Checkout and Storefront.