Paypal Payflow intermittent connectivity errors when processing payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 17, 2018 - 11:34 EST
Monitoring
We are currently monitoring an issue where Paypal Payflow is displaying intermittent error messages when processing customer payments for some stores, though payments are still being processed. We're monitoring and will keep you updated.
Posted 6 months ago. Nov 17, 2018 - 05:03 EST
This incident affected: Checkout.