No packing slips are being served
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 17:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 17:12 EST
Update
We are continuing to investigate the issue with the packing slip service
Posted Nov 15, 2019 - 16:56 EST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 15:21 EST
This incident affected: Admin.