Admin and storefront not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 05, 2018 - 13:00 EST
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 14 days ago. Nov 05, 2018 - 12:17 EST
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Nov 05, 2018 - 11:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Nov 05, 2018 - 11:23 EST
Investigating
Some stores are having trouble loading pages in their Shopify admin or storefront. We’re working on a solution and will keep you updated.
Posted 14 days ago. Nov 05, 2018 - 10:54 EST
This incident affected: Admin and Storefront.