The Google Shopping App is currently unavailable
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 16:59 EDT
Monitoring
A fix has been implemented for the Google Shopping Application and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 15:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 02, 2019 - 15:00 EDT
Investigating
The Google Shopping Application is currently unavailable. Existing marketing campaigns are uneffected, however Google marketing campaigns can't be updated.
Posted 3 months ago. Apr 02, 2019 - 12:37 EDT
This incident affected: Third party services.