Checkout completion delayed for some stores
Incident Report for Shopify
Resolved
A fix has been deployed
Posted Oct 09, 2019 - 11:10 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores in the Canada region. Online store checkouts will remain in our queue and buyers will be notified once payments are complete. Checkouts from other sales channels, including Point of Sale (POS), may be unavailable during this time. We are investigating and will keep you updated.
Posted Oct 09, 2019 - 10:56 EDT
This incident affected: Checkout.