Web admin degraded performance
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 05, 2019 - 14:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 05, 2019 - 14:45 EDT
Update
Some merchants and partners are currently unable to log into their Shopify account. We are continuing to investigate and will keep you updated.
Posted 18 days ago. Sep 05, 2019 - 14:12 EDT
Update
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated.
Posted 18 days ago. Sep 05, 2019 - 13:21 EDT
Investigating
We are currently investigating this issue.
Posted 18 days ago. Sep 05, 2019 - 13:21 EDT
This incident affected: Admin.