Some shops are not able to edit images
Incident Report for Shopify
Resolved
Image editing is unavailable until further notice. In the meantime use the image editing software of your choice or take a look at the https://apps.shopify.com/collections/image-editing section of the Shopify App Store
Posted 22 days ago. Apr 04, 2019 - 17:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Apr 04, 2019 - 16:00 EDT
Investigating
We are currently investigating this issue.
Posted 22 days ago. Apr 04, 2019 - 14:06 EDT
This incident affected: Admin.