App crashes on startup for iOS POS 5.29 for some stores.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 26, 2019 - 00:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 26, 2019 - 00:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 25, 2019 - 23:20 EDT
Investigating
Some stores using the Shopify POS 5.29 app are experiencing crashes on startup on some specific devices. We are investigating and will keep you updated.
Posted about 2 months ago. Jun 25, 2019 - 22:28 EDT
This incident affected: Point of Sale.