Unexpected problem with Shopify admin
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 7 months ago. Dec 05, 2017 - 16:40 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 7 months ago. Dec 05, 2017 - 16:34 EST
Investigating
We are aware of reports that Shopify admin for a small of percentage of shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 7 months ago. Dec 05, 2017 - 16:02 EST