Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 18 days ago. May 03, 2018 - 01:03 EDT
Monitoring
A fix has being implanted and we are monitoring
Posted 18 days ago. May 03, 2018 - 01:02 EDT
Investigating
Some stores are having trouble loading pages in their Shopify admin. We’re working on a solution and will keep you updated.
Posted 18 days ago. May 02, 2018 - 23:56 EDT
This incident affected: Admin.