Fedex shipping rates not available at checkout
Incident Report for Shopify
Resolved
This incident has been resolved and FedEx shipping rates are displaying normally.
Posted 20 days ago. Nov 26, 2018 - 11:51 EST
Update
FedEx shipping rates are currently unavailable. If you use FedEx as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

FedEx is working on a solution and we'll keep you updated.
Posted 20 days ago. Nov 26, 2018 - 11:02 EST
Monitoring
Some stores are seeing no Fedex shipping rates displayed to customers at checkout. If you use Fedex as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

Fedex is working on a solution and we’ll keep you updated.
Posted 20 days ago. Nov 26, 2018 - 10:05 EST
This incident affected: Third party services.