Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 17, 2018 - 14:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 17, 2018 - 14:16 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 17, 2018 - 13:03 EST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Dec 17, 2018 - 12:45 EST
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 6 months ago. Dec 17, 2018 - 12:21 EST
This incident affected: Admin and Storefront.