Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 12, 2018 - 12:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Sep 12, 2018 - 12:26 EDT
Identified
Some stores are having trouble accessing their Shopify Admin, and storefronts for these shops might also be impacted.

We’re working on a solution and will keep you updated.
Posted 2 months ago. Sep 12, 2018 - 12:00 EDT
This incident affected: Admin and Storefront.