Draft orders payment not processing on the Worldpay gateway
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 11, 2019 - 15:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Sep 11, 2019 - 14:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Sep 11, 2019 - 13:45 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 13:45 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 13:44 EDT
Investigating
We are currently investigating an issue where draft orders cannot be paid via the Worldpay gateway. We're working on a solution with Worldpay and will keep you updated.
Posted 12 days ago. Sep 11, 2019 - 13:44 EDT