Shopify Pay not loading customer information at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 01, 2018 - 20:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Nov 01, 2018 - 19:51 EDT
Identified
Shopify Pay is temporarily not loading customer information at checkout. Customers are unable to checkout with Google Pay. We're working on a solution and will keep you updated.
Posted 18 days ago. Nov 01, 2018 - 19:27 EDT
This incident affected: Checkout.