Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 26 days ago. May 30, 2019 - 12:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. May 30, 2019 - 12:38 EDT
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted 26 days ago. May 30, 2019 - 12:23 EDT
This incident affected: Storefront.