Search not working on Shopify admin and Shopify web pages
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 11, 2019 - 19:24 EDT
Update
We are continuing to monitor for any further issues.
Posted 12 days ago. Sep 11, 2019 - 18:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Sep 11, 2019 - 17:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Sep 11, 2019 - 16:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Sep 11, 2019 - 16:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Sep 11, 2019 - 15:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Sep 11, 2019 - 14:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Sep 11, 2019 - 13:42 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 13:28 EDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2019 - 12:39 EDT
Investigating
The search function in Shopify admin and Shopify web pages is returning delayed results for some users. We’re investigating and will keep you updated.
Posted 12 days ago. Sep 11, 2019 - 12:37 EDT
This incident affected: Admin and Storefront.