Slow page loading on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 11, 2018 - 12:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 11, 2018 - 12:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Apr 11, 2018 - 12:01 EDT
Investigating
We’re experiencing an interruption in service, causing some stores to be inaccessible. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 8 months ago. Apr 11, 2018 - 11:56 EDT