Live view reports in Shopify Admin and search may be delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 03, 2018 - 05:39 EST
Monitoring
Our engineers have implemented a fix and are monitoring the situation.
Posted 10 months ago. Mar 03, 2018 - 05:33 EST
Identified
Our engineers have identified the issue and are working on a solution.
Posted 10 months ago. Mar 03, 2018 - 05:19 EST
Investigating
Live view reports are currently delayed, however no data has been lost. We’re working on restoring reports’ display functionality and will keep you updated.
Posted 10 months ago. Mar 03, 2018 - 04:44 EST