Items missing from search results in Admin
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 06:40 EST
Monitoring
We have identified the problem and deployed a fix. We'll keep monitoring the issue.
Posted Nov 26, 2019 - 05:37 EST
Update
The search function in Shopify admin is returning inaccurate results for some users. We’re investigating and will keep you updated.
Posted Nov 26, 2019 - 05:22 EST
Investigating
We are currently seeing new items missing from the searches within the admin. We are investigating the issue.
Posted Nov 26, 2019 - 05:20 EST
This incident affected: Admin.