Slow page loading on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2018 - 14:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 28, 2018 - 14:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 28, 2018 - 13:54 EDT
Investigating
We’re experiencing an interruption in service, causing slower than usual page loading for some stores. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 3 months ago. Jun 28, 2018 - 13:46 EDT