Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
The incident has been identified and resolved successfully
Posted 3 months ago. Feb 14, 2019 - 15:33 EST
Investigating
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated.
Posted 3 months ago. Feb 14, 2019 - 14:21 EST
This incident affected: Admin.