Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2018 - 00:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 02, 2018 - 00:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 02, 2018 - 00:26 EDT
Investigating
We’re experiencing an interruption in service, causing a small number of stores to be inaccessible. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 3 months ago. May 02, 2018 - 00:21 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, and API & Mobile.