Shopify Payments not processing payments and/or providing error messages when processing payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 10, 2019 - 19:02 EDT
Monitoring
Shopify Payments has stabilized again. We are monitoring it to make that continues working correctly.
Posted about 1 month ago. Jul 10, 2019 - 18:57 EDT
Update
We are currently investigating an issue where Shopify Payments is experiencing an interruption in service preventing payments from being processed for some stores and/or displaying error messages when processing customer payments for some stores. We’re working on a solution and will keep you updated.
Posted about 1 month ago. Jul 10, 2019 - 18:29 EDT
Investigating
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 10, 2019 - 17:15 EDT
This incident affected: Checkout and Point of Sale.