Taxes not being applied
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 09, 2019 - 14:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 09, 2019 - 14:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Oct 09, 2019 - 13:51 EDT
Investigating
We are currently investigating a reported issue with tax not being properly applied for some stores where shipping address is a US address.
Posted 14 days ago. Oct 09, 2019 - 12:43 EDT
This incident affected: Checkout and Point of Sale.